This forum is no longer monitored. Please use www.overleaf.com/contact to get in touch.

set utf8 instead of utf8x as default option for inputenc in “New Paper” template

tex.SE suggest to avoid using utf8x if it is possible. It is quite misleading for novice to get utf8x as default option when creating “New Paper”. I've just wasted about 15 minutes to figure out what's wrong with fncychap package before noticed that I forget to change utf8x for utf8 in newly created paper and this fixed the problem like a charm.

So please, set utf8 instead of utf8x as default option for inputenc in “New Paper” template.

2 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Artem Pelenitsyn shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
    under review  ·  AdminJohn Lees-Miller (Admin, writeLaTeX) responded  · 

    Thanks for the feedback. I agree it would be better to use utf8, but utf8x “just works” with a wider range of accents in European languages. We think it’s the lesser of two evils, but we’re certainly open to other solutions.

    0 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...

      Feedback

      Feedback and Knowledge Base